Laden...

ST4s Start probleem.

PASO t/m ST3.
Laurens
Berichten: 43

Re: ST4s Start probleem.

Ongelezen bericht#51 » 29 mei 2010 20:42

Ja echt.. Hij heeft het toch een weekje goed gedaan.. Misschien is er gewoon iets mis met die pickupspoel. Ga dinsdag is naar de dealer bellen hoeveel zo een spoel nieuw kost, beetje apart als ik aan die spoel rommel dat hij het weer een week probleemloos doet en daarna niet meer.

Nog maar een mailtje naar Ducati gestuurd, heb 4 weken op reactie gewacht dus vond het wel tijd voor een herinnering. Als ik nu over 4 weken nog niets hoor doe ik mijn ducati weg :skull: (waarschhijnlijk niet, maar het scheelt niet veel meer :devil: )



latten
Berichten: 14

Re: ST4s Start probleem.

Ongelezen bericht#52 » 30 mei 2010 07:25

Ik heb ook momenten gehad dat ik mijn ST4s wilde weg doen omdat hij af en toe uitviel. Even later starte hij dan weer gewoon. Tot een moment dat hij ook dit niet meer deed. Toen kon je dus eindelijk gaan zoeken, bleek corrosie op een stekker verbinding te zijn (zie mijn vorige reactie).

Een jaar later ging de ECU defect (standaard euvel) en liep hij nog op 1 cilinder, dat koste een paar centen.

Een keer in de Dolomieten liep hij na hevige regenval op 1 cilinder, maar dat loste zich een dag later spontaan op.

Daarna heb ik toch een aantal jaren zeer tevreden getoerd met mijn ST4s.

Inmiddels een andere Duc aangeschaft maar soms verlang ik toch weer terug naar de ST4s.

Sterkte met die van jou.



Gebruikersavatar
iarro
donateur
donateur
Berichten: 500
Contacteer:

Re: ST4s Start probleem.

Ongelezen bericht#53 » 30 mei 2010 09:39



AlfaRomeo 156 GTA, Ducati ST4S, Honda cb 650 Nighthawk

Laurens
Berichten: 43

Re: ST4s Start probleem.

Ongelezen bericht#54 » 30 mei 2010 22:34

Ik heb alle stekkerverbindingen en zekeringen schoongepoetst en met weerstandsverlagend en vochtverdrijvend elektrische spray ingespoten.

Mijne loopt af en toe ook op 1 cilinder, dus hoop niet dat het de ECU is, maar dan acht ik Ducati verantwoordelijk voor een productiefout en ga ik er proberen voor te zorgen dat hun de unit vervangen.

Ook heb ik een bericht naar Carmo Electronics gestuurd, maar die hebben de afgelopen 8 dagen nog niets van zich laten horen. Ik ga dinsdag een nieuwe pickup spoel bestellen, kan nooit duur zijn en heb geen zin om de hele zomer op antwoorden te wachten.

:sick:



henkw
Berichten: 10

Re: ST4s Start probleem.

Ongelezen bericht#55 » 21 apr 2011 22:44

Hallo laurens.

Ik heb dit probleem ook al een aantal jaren. De st4s blijft maar doorstarten terwijl die niet aanslaat. Na het uit- en aanzetten van het contact slaat ie gewoon aan. Ben je er uiteindelijk nog achter gekomen wat het probleem was? Ben erg benieuwd.

Groet, henk



Gebruikersavatar
Psbb
donateur
donateur
Berichten: 137
Contacteer:

Re: ST4s Start probleem.

Ongelezen bericht#56 » 22 apr 2011 07:32



Bezoek ook de Dutch Ducati Hypermotard & Hyperstrada Group op Facebook.
https://www.facebook.com/groups/837228316343689/

zepapa

Re: ST4s Start probleem.

Ongelezen bericht#57 » 16 mar 2013 12:15

zelfde probleem, ST4S 2002, kabels vervangen door Hicap kabels, (zijn echt een heel stuk dikker en betere kontakt oppervlakken) waardoor de startmotor inderdaad beter rondgaat, maar nog niet goed starten.
massakabel van ecu losgemaakt, (zat vrij los) schoongemaakt, opnieuw gemonteerd, tikken lopen.....



Gebruikersavatar
iarro
donateur
donateur
Berichten: 500
Contacteer:

Re: ST4s Start probleem.

Ongelezen bericht#58 » 16 mar 2013 12:36

Een af en toe voorkomend probleem bij een st4s is de afstand tussen de opnemer en het vliegwiel. De afstand kan door slijtage iets te groot worden waardoor af en toe bij het starten geen contact gemaakt wordt. De opnemer eruit, dunner ringetje erachter waardoor de afstand verkleind wordt en hij start makkelijker en loopt mooier rond.

Carl Nengerman uit Apeldoorn heeft hier ervaring mee.


AlfaRomeo 156 GTA, Ducati ST4S, Honda cb 650 Nighthawk

imomarja
Berichten: 121

Re: ST4s Start probleem.

Ongelezen bericht#59 » 16 mar 2013 21:04

Ik zou wel eens willen weten hoe dit afgelopen is, ben zeer benieuwt.

Imo (ST4)



japiducati
Berichten: 78
Contacteer:

Re: ST4s Start probleem.

Ongelezen bericht#60 » 28 mei 2013 15:36

Sta op punt een st4s uit 2001 te kopen , ben dus eigenlijk ook wel benieuwd hoe dit is afgelopen?

jaap


Je kan rechts , je kan links maar in de spits er gewoon tussendoor!!

Gebruikersavatar
fedde71
donateur
donateur
Berichten: 3743

Re: ST4s Start probleem.

Ongelezen bericht#61 » 30 mei 2013 12:53

heb in totaal zo'n 15.000 km met mijn ST4s uit 2003 gereden nooit problemen gehad.


Fast Fedde from Fryslân Ducati ST2 1998
www.tibomotorparts.nl

japiducati
Berichten: 78
Contacteer:

Re: ST4s Start probleem.

Ongelezen bericht#62 » 11 aug 2013 16:15

Hallo ,
Ik heb de ST$s gekocht ( zie hierboven) en heb ongeveer hetzelfde meegemaakt. ff op zondag ochtend een rondje rijden en ff ergens een bakkie. halverewege ff getankt, na het tanken motor slaat niet meer aan, startmotor draait wel .
Ik denk ook dat het al opgelost is.
Op mijn st4s was een afgekoppeld alarm systeem gebouwd ( waarschijnlijk afgekoppeld ivm storingen) .
De module was geplaatst aan de voorzijde op het kuipframe net achter de bovenkuip links naast de koplamp.
Hier zitten vanuit de fabriek 2 relais . Om de module te kunnen inbouwend waren de relais losgemaakt hebben zo ook los gehangen tijdens het rijden. De kontakten van het brandstof relais waren uitgelubberd waardoor er af en toe geen kontakt was.
Oplossing: alarm helemaal uit gebouwd , relais netjes terug geplaatst kontakten schoongemaakt en strakker gezet. vanaf dat moment geen storing meer gehad.

Jaap


Je kan rechts , je kan links maar in de spits er gewoon tussendoor!!

Laurens
Berichten: 43

Re: ST4s Start probleem.

Ongelezen bericht#63 » 30 mar 2017 19:57

Dit is echt bizar...

4 jaar later ben ik op zoek naar een Ducati werkplaatshandboek en kom ik per ongeluk op dit forum in mijn eigen thread terecht! En ik zie dat ik nooit het fatsoen heb gehad om de uiteindelijke oplossing te geven...

Om een lang verhaal kort te maken: na het vervangen van de ECU heb ik in 4 jaar nooit meer start problemen gehad. Geen enkele keer!

Laurens

Btw, heeft er iemand een werkplaatshandboek en misschien een onderdelen boek?



Gebruikersavatar
TinTin
donateur
donateur
Berichten: 5971

Re: ST4s Start probleem.

Ongelezen bericht#64 » 30 mar 2017 21:01



"Innamorato di vecchi motocicli Italiani"


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten

cron

Aanmelden  •  Registreer