slecht starten en stationair loop 749

van 851, 888, 748, 916, 996, 998, 749, 999, 1098, 848, 1198 tot aan de geweldige 1299 Panigale
Gebruikersavatar
Vifaatje
Berichten: 347
Lid geworden op: 10 aug 2014 17:46
Locatie: Dordrecht

slecht starten en stationair loop 749

Ongelezen berichtdoor Vifaatje » 08 mei 2016 14:49

Goedemiddag,

Murphy speelt weer eens een vervelend spelletje. Morgen een circuitdag op Assen en vandaag wil mijn motor opeens rot lopen. De motor valt uit bij stationair lopen en bij heel zacht rijden loopt hij ook ook onrustig.

Het gekke is dat het rotte lopen ook niet altijd is....

Zelf vermoed ik dat de TPS waarde verlopen is, synchronisatie van de gaskleppen verlopen toch zeker niet vanzelf en opeens. De motor is overigens 1000km geleden nog gesynchroniseerd.

Verder heb ik van de week een nieuwe tankdop geplaatst en moest een boutje uitboren. Het kan zijn dat er wat ijzer spaantjes in de tank zijn gekomen. Ik kan me alleen niet voorstellen hoe een verstopt filter ervoor kan zorgen dat de motor ruk loopt rond stationair, maar prima loopt hoog in toeren en bij vol gas?

Ik heb overigens geen meldingen van het motormanagement.

Zit er toevallig iemand morgen op assen die een TPS reset kan doen?

Gr. Michel
Forza giallo!

Gebruikersavatar
rustige motorrijder
Berichten: 269
Lid geworden op: 13 aug 2013 21:15
Locatie: krabbendijke

Re: slecht starten en stationair loop 749

Ongelezen berichtdoor rustige motorrijder » 08 mei 2016 20:03

Gass der op.
Ducati st2

Gebruikersavatar
Vifaatje
Berichten: 347
Lid geworden op: 10 aug 2014 17:46
Locatie: Dordrecht

Re: slecht starten en stationair loop 749

Ongelezen berichtdoor Vifaatje » 09 mei 2016 19:27

Goedenavond,

Vandaag heel de dag gereden en geen klap verkeerd gegeven? Geen idee wat het is geweest, maar het is nu i ieder geval over. Voor de zekerheid laat ik de boel toch van de week even uitlezen of er nog iets in het geheugen van de ECU staat.

Gr. Michel
Forza giallo!

Gebruikersavatar
Duclaasie
Berichten: 1623
Lid geworden op: 26 mei 2011 18:29
Locatie: Willemsoord

Re: slecht starten en stationair loop 749

Ongelezen berichtdoor Duclaasie » 09 mei 2016 20:12

Vocht?
Proud to be Loud

Gebruikersavatar
Vifaatje
Berichten: 347
Lid geworden op: 10 aug 2014 17:46
Locatie: Dordrecht

Re: slecht starten en stationair loop 749

Ongelezen berichtdoor Vifaatje » 10 mei 2016 07:45

Vocht kan ik uitsluiten. De motor starte wat rotter nadat hij na 2 weekjes uit de garage kwam en daarna 60 km lekker gereden. De volgende rit was deze zondag met perfect weer en dat was knudde en gisteren met stralende zon 160 km over assen geknald. Weer niets aan de hand.

Wel merk ik dat de motor een heel stuk beter start als ik gewoon altijd een streepje "choke" gebruik, ook als hij warm is en dan gelijk weer terug zetten. Dat bevorderd het makkelijk starten.

Gr. Michel
Forza giallo!

Gebruikersavatar
Kiekejan
Berichten: 754
Lid geworden op: 27 okt 2005 11:48
Locatie: Dordrecht

Re: slecht starten en stationair loop 749

Ongelezen berichtdoor Kiekejan » 10 mei 2016 10:20

De eerste 749S serie had erg veel last van het spontaan afslaan bij stationair draaien, weet niet of dit in de loop van de jaren al helemaal is opgelost maar destijds dacht men oa aan speling van het stangenstelsel van de injectie, de (voor)ontsteking die niet top was en weet ik allemaal.

Vond het zacht uitgedrukt erg vervelend als de motor spontaan afsloeg net voordat je weg wilden rijden, wat wel hielp was een streepje gas houden.
De "choke" in dit geval de stationair verhoger werkte inderdaad positief bij zowel de koude als warme start.

Gebruikersavatar
Vifaatje
Berichten: 347
Lid geworden op: 10 aug 2014 17:46
Locatie: Dordrecht

Re: slecht starten en stationair loop 749

Ongelezen berichtdoor Vifaatje » 11 mei 2016 20:03

Het afslaan is idd een bekend probleem en kwam voornamelijk voor bij de 749S met vernieuwde kop. Dat was op te lossen om de kleptiming te wijzigen en dat probleem heb ik niet.

Mijn probleem leek eerder op een kapotte TPS, of een zeer slecht gesynchroniseerde motor of een bougie/bobine die niet lekker werkte.

Maar het is nu over???
Forza giallo!

Gebruikersavatar
Vifaatje
Berichten: 347
Lid geworden op: 10 aug 2014 17:46
Locatie: Dordrecht

Re: slecht starten en stationair loop 749

Ongelezen berichtdoor Vifaatje » 19 mei 2016 21:52

Na toch maar even een setje OBD kabels kopen en IAWdiag gebruiken kwam ik tot de conclusie dat mij TPS op 3,2 graden stond terwijl dit voor een 749 slechts 1,5 hoort te zijn.

Hij start na de resest een heel stuk makkelijker en hopelijk loopt hij ook beter / zuiniger. Morgen even een ritje maken en dan kijken of de CO trim eventueel nog aangepast kan worden zodat de motor eventueel beter en zuiniger loopt.

Aan de uitlaat te zien loopt het blok stationair aan de rijke kant terwijl de dyno run een AFR van rond de 13,5 aangeeft bij vol gas.

Met een verkeerde TPS waarde vind ik het rijk lopen bij deellast niet zo raar natuurlijk. Hopelijk kan ik nu eens zuiniger dan 1:12 gaan rijden ;-)

Gr. Michel
Forza giallo!